<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21544796-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>





<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones RSS Feed" href="http://www.talkandroidphones.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Talk Android Phones Atom Feed" href="http://www.talkandroidphones.com/feed/atom/" />
<link rel="pingback" href="http://www.talkandroidphones.com/xmlrpc.php" />

<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie8style.css" />
	<![endif]-->
    <!--[if lt IE 7]>
    <link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie6style.css" />
    <script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/DD_belatedPNG_0.0.8a-min.js" type="text/javascript" charset="utf-8"></script>
	<script type="text/javascript">DD_belatedPNG.fix('div#top, img#logo, img.logo_line, div#left_arrow a img, div#right_arrow a img, span a.readmore, #f_menu div.featitem,  #f_menu div.active, ul.sf-menu li.backLava');</script>
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.15 - http://yoast.com/wordpress/seo/ -->
<title>How to Enable the hidden Developer Options in Android Devices - Talk Android Phones</title>
<link rel="canonical" href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How to Enable the hidden Developer Options in Android Devices - Talk Android Phones"/>
<meta property="og:description" content="One of the best features about Android devices is the fact that you can tweak them as much as you want as per your liking and requirements.  The only issue is that people usually do not know how to get into the developer settings to make the necessary changes. Our friends at Phandroid have taken [&hellip;]"/>
<meta property="og:url" content="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/"/>
<meta property="og:site_name" content="Talk Android Phones"/>
<meta property="og:image" content="http://www.talkandroidphones.com/wp-content/uploads/2017/02/Android-developer-options-2-1-1024x680.jpg"/>
<meta property="og:image" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-640x426.png"/>
<meta property="og:image" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-640x426.png"/>
<meta property="og:image" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-640x426.png"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; Feed" href="http://www.talkandroidphones.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; Comments Feed" href="http://www.talkandroidphones.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; How to Enable the hidden Developer Options in Android Devices Comments Feed" href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.talkandroidphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/style-Green.css" type="text/css" media="screen" />
	<meta content="Polished v.4.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.talkandroidphones.com/wp-content/plugins/sociable/css/sociable.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.talkandroidphones.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.talkandroidphones.com/wp-content/plugins/yet-another-related-posts-plugin/styles-thumbnails.php?width=120&#038;height=120&#038;ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/sociable.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/vuible.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.talkandroidphones.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkandroidphones.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkandroidphones.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://wp.me/p1xqhR-3wA' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkandroidphones.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkandroidphones.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
<script type='text/javascript'>var base_url_sociable = 'http://www.talkandroidphones.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><script type="text/javascript">(function(){var po = document.createElement("script");po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po, s);})();</script><link rel='stylesheet' type='text/css' href='http://www.talkandroidphones.com/wp-content/plugins/wp-mashsocial-wigdet/cssstyles.css' />
<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -36px; }
		.et_pt_portfolio_item { margin-left: 17px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 22px !important; }
		.et_portfolio_large { margin-left: -13px !important; margin-right: -67px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 14px !important; }
	</style>

</head>
<body class="single single-post postid-13552 single-format-standard unknown et_includes_sidebar">

	<div id="top">
		<div id="header">

			<!-- Start Logo -->
			<a href="http://www.talkandroidphones.com/">				<img src="http://www.talkandroidphones.com/wp-content/uploads/2013/09/talk-android-phones.png" alt="Talk Android Phones" id="logo"/></a>
			<img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/separator.png" width="2" height="59" alt="Line" class="logo_line"/>
			<p id="logo_title">Community Where Google Android Phones Addicts Meet</p>
			<!-- End Logo -->

			<!-- Start Searchbox -->
			<div id="searchico">
				<a href="#" id="search"><img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/search_btn.png" width="19" height="19" alt="Search Btn"/></a>
				<form method="get" id="searchbox" action="http://www.talkandroidphones.com//">
					<input type="text" value="search this site..." name="s" id="s" />
				</form>
			</div>
			<!-- End Searchbox -->

			<!-- Start Menu -->
							<ul class="sf-menu">
											<li ><a href="http://www.talkandroidphones.com/">Home</a></li>
					
						<li class="cat-item cat-item-3"><a href="http://www.talkandroidphones.com/category/android-apps/" >Android Apps</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.talkandroidphones.com/category/android-games/" >Android Games</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.talkandroidphones.com/category/android-news/" >Android News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.talkandroidphones.com/category/android-phones/" >Android Phones</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.talkandroidphones.com/category/android-tablets/" >Android Tablets</a>
</li>
	<li class="cat-item cat-item-2310"><a href="http://www.talkandroidphones.com/category/android-tutorials/" >Android Tutorials</a>
</li>
	<li class="cat-item cat-item-5001"><a href="http://www.talkandroidphones.com/category/lenovo/" >Lenovo</a>
</li>

					<li class="page_item page-item-1897"><a href="http://www.talkandroidphones.com/advertise-here/">Advertise here</a></li>
				</ul> <!-- end ul.nav -->
						<!-- End Menu -->

					</div>
		<!-- End Header -->
        <div style="clear: both;"></div>
	</div>
	<!-- End Top -->
	<div id="wrap">
	<!-- Main Content-->
		<img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/content-top.gif" alt="content top" class="content-wrap" />
		<div id="content">
			<!-- Start Main Window -->
			<div id="main">
			
									<div class="new_post entry clearfix">

						<h1 id="post-title">How to Enable the hidden Developer Options in Android Devices</h1>

						<div class="post_info">

	
		Posted  by <a href="http://www.talkandroidphones.com/author/daraius/" title="Posts by Daraius" rel="author">Daraius</a><a href="" rel="me" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a> on Feb 23, 2017 in <a href="http://www.talkandroidphones.com/category/android-apps/" rel="category tag">Android Apps</a>, <a href="http://www.talkandroidphones.com/category/android-development/" rel="category tag">Android Development</a>, <a href="http://www.talkandroidphones.com/category/android-test/" rel="category tag">Android Test</a>, <a href="http://www.talkandroidphones.com/category/android-tips-hacks/" rel="category tag">Android Tips &amp; Hacks</a>, <a href="http://www.talkandroidphones.com/category/android-tutorials/" rel="category tag">Android Tutorials</a>, <a href="http://www.talkandroidphones.com/category/featured-content/" rel="category tag">Featured Content</a>, <a href="http://www.talkandroidphones.com/category/google-2/" rel="category tag">Google</a> | <img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/comments.png" width="20" height="18" alt="Comments"/> <a href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/#respond">0 comments</a>
	</div>
						<div class="postcontent">

							
							<p style="text-align: justify;">One of the best features about Android devices is the fact that you can tweak them as much as you want as per your liking and requirements.  The only issue is that people usually do not know how to get into the developer settings to make the necessary changes. Our friends at Phandroid have taken the liberty to share with us today the benefits of enabling the hidden Developer Mode options that lets you make a number of changes to the system settings .</p>
<p style="text-align: justify;">These include our favorite option that happens to be the USB debugging mode which enables you to connect your Android device to any computer using the data cable for seamless data transfers. Besides this, there also exists an option of changing the phones UI animations that has a major impact on the phone&#8217;s overall performance. Let us now take a closer look at all the hidden features and how you can use them as per your own needs:</p>
<h2 style="text-align: justify;"><strong>Enable Developer Options</strong></h2>
<p>&nbsp;</p>
<p style="text-align: justify;"><a class="cboxElement" href="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2.png"><img class="aligncenter wp-image-209718 colorbox-209713" src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-640x426.png" sizes="(max-width: 480px) 25vw, (max-width: 780px) 40vw, (max-width: 1080px) 30vw, (max-width: 1280px) 30vw, (max-width: 1600px) 30vw, 800px" srcset="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-640x426.png 640w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-350x233.png 350w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-768x511.png 768w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-1600x1065.png 1600w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-1200x799.png 1200w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-800x533.png 800w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-2-400x266.png 400w" alt="" width="645" height="429" /></a></p>
<p style="text-align: justify;">
<p style="text-align: justify;">Developer Options have been around since Android 4.2, but they’ve been hidden in the same spot ever since. The good news is it’s easy to enable the options, and it works the same on pretty much every Android phone or tablet. The steps below should work on any device that has KitKat or above. The process may be slightly different, but you just need to find the “Build number.”</p>
<ol style="text-align: justify;">
<li>Go to <strong>Settings &gt; About phone/tablet</strong></li>
<li>(Some phones will have an extra step here. Tap <strong>Software info)</strong></li>
<li>Find <strong>Build number</strong> and tap it repeatedly</li>
<li>Stop tapping when it says <strong>You are now a developer!</strong></li>
<li>Go back to the Settings home page</li>
<li>You should see <strong>Developer options</strong> towards the bottom or in Advanced settings</li>
<li>That’s it!</li>
</ol>
<h2 style="text-align: justify;"></h2>
<h2 style="text-align: justify;">Why should I do this?</h2>
<p>&nbsp;</p>
<p style="text-align: justify;"><a class="cboxElement" href="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed.png"><img class="aligncenter wp-image-209715 colorbox-209713" src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-640x426.png" sizes="(max-width: 480px) 25vw, (max-width: 780px) 40vw, (max-width: 1080px) 30vw, (max-width: 1280px) 30vw, (max-width: 1600px) 30vw, 800px" srcset="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-640x426.png 640w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-350x233.png 350w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-768x511.png 768w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-1600x1065.png 1600w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-1200x799.png 1200w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-800x533.png 800w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-speed-400x266.png 400w" alt="" width="645" height="429" /></a></p>
<p style="text-align: justify;">
<p style="text-align: justify;">As we mentioned above, there are several nifty tricks you can do with the Developer Options. The trick we always recommend is speeding up animations and transitions. This will make your phone feel faster when you’re opening apps and moving through the UI. Every Android user should know this simple trick.</p>
<h3 style="text-align: justify;"></h3>
<h3 style="text-align: justify;">Speed Up Your Phone</h3>
<ol style="text-align: justify;">
<li>Follow the steps above to enable <strong>Developer options</strong></li>
<li>Open <strong>Settings &gt; Developer options</strong></li>
<li>Scroll down select <strong>Window animation</strong> and choose <strong>.5x</strong></li>
<li>Select <strong>Transition animation</strong> and choose <strong>.5x</strong></li>
<li>Select <strong>Animator duration scale</strong> and choose <strong>.5x</strong></li>
</ol>
<p style="text-align: justify;">You could completely turn off the animations, but we still like to have a <em>little</em> flash. Once you’re all done, go back to the home screen and turn off the display using the power button. Wake your phone to enjoy a speedier, more clicky fast UI.</p>
<h3 style="text-align: justify;">Make All Apps Use Multi-Window</h3>
<p>&nbsp;</p>
<p style="text-align: justify;"><a class="cboxElement" href="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force.png"><img class="aligncenter wp-image-209716 colorbox-209713" src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-640x426.png" sizes="(max-width: 480px) 25vw, (max-width: 780px) 40vw, (max-width: 1080px) 30vw, (max-width: 1280px) 30vw, (max-width: 1600px) 30vw, 800px" srcset="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-640x426.png 640w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-350x233.png 350w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-768x511.png 768w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-1600x1065.png 1600w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-1200x799.png 1200w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-800x533.png 800w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/02/developer-options-force-400x266.png 400w" alt="" width="645" height="429" /></a></p>
<p style="text-align: justify;">
<p style="text-align: justify;">Android 7.0 introduced native multi-window mode, but not all apps support it. In fact, a lot of apps don’t support it, which makes it not very useful. There’s actually a way you can force compatibility with the new feature, all you have to do is dive back into the secret Developer Options.</p>
<ol style="text-align: justify;">
<li>Follow the steps above to enable <strong>Developer options</strong></li>
<li>Open <strong>Settings &gt; Developer options</strong></li>
<li>Scroll down and select<strong> Force activities to be </strong><b>re-sizable</b></li>
<li><strong>Reboot your phone</strong></li>
</ol>
<p style="text-align: justify;">Now you’ll be able to open any and all apps in multi-window mode. We should note that some apps may force close when you put them in multi-window mode. Apps that don’t support it will say “This app may not work with multi-window mode,” but most of them still work just fine.</p>
<p style="text-align: justify;"><strong>Note:</strong> Please make sure that these are settings are quite sensitive and care should be taken while making the changes so as not to make changes to any unknown system files. Talk Android Phones will not be responsible for any type of software damage (if incurred) during this whole process.</p>
<p style="text-align: justify;">Source: Phandroid</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices%20-%20http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;t=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&body=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&ui=2&tf=1&shva=1"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;srcURL=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;srcTitle=Talk+Android+Phones+Community+Where+Google+Android+Phones+Addicts+Meet"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;source=Talk+Android+Phones+Community+Where+Google+Android+Phones+Addicts+Meet&amp;summary=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-13552')" id="sociable-post-13552" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;t=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;notes=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;bodytext=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li style="heigth:32px;width:32px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;annotation=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;t=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;URL=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;Title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;title=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;selection=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.talkandroidphones.com%2F2017%2F02%2F23%2Fenable-hidden-developer-options-android-devices%2F&amp;t=How%20to%20Enable%20the%20hidden%20Developer%20Options%20in%20Android%20Devices&amp;s=One%20of%20the%20best%20features%20about%20Android%20devices%20is%20the%20fact%20that%20you%20can%20tweak%20them%20as%20much%20as%20you%20want%20as%20per%20your%20liking%20and%20requirements.%20%C2%A0The%20only%20issue%20is%20that%20people%20usually%20do%20not%20know%20how%20to%20get%20into%20the%20developer%20settings%20to%20make%20the%20necessa"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-13552')"><img  src="http://www.talkandroidphones.com/wp-content/plugins/sociable/images/option1/32/more.png" title="LinkedIn" alt="LinkedIn" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-13552',true)" class="close">

		  <img onclick="hide_sociable('post-13552',true)" title="close" src="http://www.talkandroidphones.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="How to Enable the hidden Developer Options in Android Devices - http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" data-url="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" data-counter="right"></script></li></ul></div><!-- End Sociable --><!-- Facebook Comments for WordPress: http://3doordigital.com/wordpress/plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/" data-num-posts="5" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.talkandroidphones.com/2013/11/20/get-android-4-4-kikat-transparent-status-bar/' title='How to get the Android 4.4 KiKat Transparent Status Bar'>
<img width="120" height="120" src="http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="how to make status bar transparent" srcset="http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-120x120.jpg 120w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-150x150.jpg 150w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-185x185.jpg 185w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-164x164.jpg 164w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-177x177.jpg 177w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-35x35.jpg 35w, http://www.talkandroidphones.com/wp-content/uploads/2013/11/how-to-make-status-bar-transparent-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">How to get the Android 4.4 KiKat Transparent Status Bar</span></a>
<a class='yarpp-thumbnail' href='http://www.talkandroidphones.com/2014/07/04/get-ok-google-everywhere-android-device/' title='How to Get OK Google Everywhere on your Android Device'>
<img width="120" height="120" src="http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="OK Google Everywhere" srcset="http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-120x120.png 120w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-150x150.png 150w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-185x185.png 185w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-164x164.png 164w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-177x177.png 177w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-35x35.png 35w, http://www.talkandroidphones.com/wp-content/uploads/2014/07/screen-shot-2013-11-07-at-2-54-07-pm-184x184.png 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">How to Get OK Google Everywhere on your Android Device</span></a>
<a class='yarpp-thumbnail' href='http://www.talkandroidphones.com/2016/08/23/android-7-0-nougat-officially-arrives-nexus-devices/' title='Android 7.0 Nougat officially arrives on Nexus Devices'>
<img width="120" height="120" src="http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Android 7.0 Nougat" srcset="http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-120x120.jpg 120w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-150x150.jpg 150w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-185x185.jpg 185w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-164x164.jpg 164w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-177x177.jpg 177w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-35x35.jpg 35w, http://www.talkandroidphones.com/wp-content/uploads/2016/08/Android-7.0-Nougat-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Android 7.0 Nougat officially arrives on Nexus Devices</span></a>
<a class='yarpp-thumbnail' href='http://www.talkandroidphones.com/2016/12/29/cyanogenmod-will-now-known-lineageos-company-decides-close-major-operations/' title='CyanogenMod will now be known as LineageOS after company decides to close down major operations'>
<img width="120" height="120" src="http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="cyanogensad" srcset="http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-120x120.jpg 120w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-150x150.jpg 150w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-185x185.jpg 185w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-164x164.jpg 164w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-177x177.jpg 177w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-35x35.jpg 35w, http://www.talkandroidphones.com/wp-content/uploads/2016/12/cyanogensad-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">CyanogenMod will now be known as LineageOS after company decides to close down major operations</span></a>
</div>
</div>

							
							
																						<script type="text/javascript"><!-- google_ad_client = "ca-pub-3727503492841969"; /* Tap */ google_ad_slot = "5804890535"; google_ad_width = 468; google_ad_height = 60; //--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script>							
							<!-- You can start editing here. -->

	<div id="comment-section" class="nocomments">
					<!-- If comments are open, but there are no comments. -->
							<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/enable-hidden-developer-options-android-devices/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TalkAndroidPhones+%28Talk+Android+Phones%29#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.talkandroidphones.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e549a807c8" /></p>				</form>
					</div><!-- #respond -->
		</div> <!-- end comment-section -->						</div>
					</div>
							</div>
			<!-- End Main -->

<div id="sidebar" data-ah="a">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=150956334973828";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

			
<!--begin of MashSocial Widget--> 
<div style="margin-bottom:10px;">
<div id="mashsocial" style="width:100%; overflow:hidden;"> <!-- MashSocial  Widget -->

<!-- Link blog to Google+ page -->

	<span class="mash-add-to-circle">
			
			

			<!-- Place this tag where you want the badge to render.width=";" -->
<g:plus href="https://plus.google.com/112465880631583916859/" size="badge" theme="light" rel="publisher"></g:plus>

		
<!-- Place this tag after the last badge tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
			

	
	</span>
<!-- FB width:px; height:px;"-->

<!-- G+ -->
<!-- twitter -->
	<div class="mashtwitter" style="background: #EEF9FD;"> 
        	<iframe title="" style="width: 99%; height: 20px;" class="twitter-follow-button" src="http://platform.twitter.com/widgets/follow_button.html#_=1319978796351&amp;align=&amp;button=blue&amp;id=twitter_tweet_button_0&amp;lang=en&amp;link_color=&amp;screen_name=talk_android&amp;show_count=&amp;show_screen_name=&amp;text_color=" frameborder="0" scrolling="no"></iframe>
	</div>
	 <!-- Subscribe -->
	<div id="mash-email-subscribe" style="background: #E3EDF4;"> 
		<div class="mash-email-box">
			<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Talk_Android', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">	
				<input class="email" type="text" style="width: 92%; font-size: 12px;" id="email" name="email" value="Enter your Email Address..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>		
				<input type="hidden" value="Talk_Android" name="uri"/>
				<input type="hidden" name="loc" value="en_US"/>
				<input class="subscribe" name="commit" type="submit" value="Subscribe"/>	
			</form>
		</div>
	</div>
	 <!-- Other Social-->
<div id="mash-other-social" style="background: #D8E6EB;"> 
	<ul class="other-follow">
				<li class="erss">
			<a rel="nofollow" title="RSS" href="http://feeds.feedburner.com/Talk_Android" target="_blank">RSS Feed</a>
		</li>
		 		 
				 
			</ul>
</div>
 	  </div> <!-- End Widget -->

</div>
<!--end of social widget--> 

		<div id="text-4" class="block widget_text"><h2> </h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/talkandroidphones" data-width="234" data-height="275" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div></div>
		</div><!-- Wordpress Popular Posts Plugin v2.3.7 [W] [all] [views] [regular] -->
<div id="wpp-2" class="block popular-posts">
<h2>Popular Posts</h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/><ul class="wpp-list">
<li><a href="http://www.talkandroidphones.com/2013/01/24/nexus-4-arrives-in-australia-exclusively-at-all-harvey-norman-outlets/" title="Nexus 4 arrives in Australia exclusively at all Harvey Norman outlets" class="wpp-post-title" target="_self">Nexus 4 arrives in Australia exclusively at all Harvey Norman outlets</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">43,410 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/contact-us/" title="Contact us" class="wpp-post-title" target="_self">Contact us</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">32,448 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2013/06/18/att-bundle-package-offers-the-samsung-galaxy-note-8-0-for-199-with-every-new-galaxy-smartphone-purchased/" title="AT&amp;T bundle package offers the Samsung Galaxy Note 8.0 for $199 with every new Galaxy Smartphone purchased" class="wpp-post-title" target="_self">AT&amp;T bundle package offers the Samsung Galaxy Note 8.0 for $199 with every new Galaxy Smartphone purchased</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">30,835 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2011/07/14/books-and-movies-can-now-be-rented-from-the-android-market/" title="Books And Movies Can Now Be Rented From The Android Market" class="wpp-post-title" target="_self">Books And Movies Can Now Be Rented From The Android Market</a> <span class="post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-views">24,230 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2012/05/01/coloroids-save-earth-from-being-annihilated/" title="COLOROIDS- Save earth from being Annihilated" class="wpp-post-title" target="_self">COLOROIDS- Save earth from being Annihilated</a> <span class="post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-views">23,498 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2010/07/07/pay-on-the-go-with-android-chrome-payment-extension/" title="Pay on the Go with Android Chrome Payment Extension" class="wpp-post-title" target="_self">Pay on the Go with Android Chrome Payment Extension</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">22,227 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2012/12/03/windows-8-getting-updated-to-windows-blue-rumor/" title="Windows 8 getting updated to Windows Blue &#8211; Rumor" class="wpp-post-title" target="_self">Windows 8 getting updated to Windows Blue &#8211; Rumor</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">21,470 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2013/06/28/htc-one-now-available-in-new-glamour-red-color/" title="HTC One now available in new Glamour Red Color" class="wpp-post-title" target="_self">HTC One now available in new Glamour Red Color</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">20,752 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2012/02/16/zte-light-tab-2-in-uk/" title="ZTE Light Tab 2 in UK" class="wpp-post-title" target="_self">ZTE Light Tab 2 in UK</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">20,445 views</span></span></li>
<li><a href="http://www.talkandroidphones.com/2013/03/08/pre-order-an-htc-one-and-get-a-chance-to-watch-the-uefa-champions-league-final-at-wembley/" title="Pre-Order The HTC One And Get A Chance To Watch The UEFA Champions League Final At Wembley" class="wpp-post-title" target="_self">Pre-Order The HTC One And Get A Chance To Watch The UEFA Champions League Final At Wembley</a> <span class="post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-views">20,423 views</span></span></li>

</ul>
</div>
<!-- End Wordpress Popular Posts Plugin v2.3.7 -->
<div id="categories-3" class="block widget_categories"><h2>Categories</h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/>		<ul>
	<li class="cat-item cat-item-11"><a href="http://www.talkandroidphones.com/category/android-accessories/" >Android Accessories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.talkandroidphones.com/category/android-apps/" >Android Apps</a>
</li>
	<li class="cat-item cat-item-3043"><a href="http://www.talkandroidphones.com/category/android-business/" >Android Business</a>
</li>
	<li class="cat-item cat-item-4251"><a href="http://www.talkandroidphones.com/category/android-cameras/" >Android Cameras</a>
</li>
	<li class="cat-item cat-item-2126"><a href="http://www.talkandroidphones.com/category/android-competitors/" >Android Competitors</a>
</li>
	<li class="cat-item cat-item-3896"><a href="http://www.talkandroidphones.com/category/android-consoles/" >Android Consoles</a>
</li>
	<li class="cat-item cat-item-2948"><a href="http://www.talkandroidphones.com/category/android-customization/" >Android customization</a>
</li>
	<li class="cat-item cat-item-2949"><a href="http://www.talkandroidphones.com/category/android-development/" >Android Development</a>
</li>
	<li class="cat-item cat-item-3237"><a href="http://www.talkandroidphones.com/category/android-events/" >Android Events</a>
</li>
	<li class="cat-item cat-item-4289"><a href="http://www.talkandroidphones.com/category/android-fun/" >Android Fun</a>
</li>
	<li class="cat-item cat-item-2197"><a href="http://www.talkandroidphones.com/category/android-gadgets/" >Android Gadgets</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.talkandroidphones.com/category/android-games/" >Android Games</a>
</li>
	<li class="cat-item cat-item-288"><a href="http://www.talkandroidphones.com/category/android-leaks/" >Android Leaks</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.talkandroidphones.com/category/android-news/" >Android News</a>
</li>
	<li class="cat-item cat-item-4132"><a href="http://www.talkandroidphones.com/category/android-phablets/" >Android Phablets</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.talkandroidphones.com/category/android-phones/" >Android Phones</a>
</li>
	<li class="cat-item cat-item-844"><a href="http://www.talkandroidphones.com/category/android-problems/" title="In this category we try to help you on with any kind of android problem regarding apps ,phones ,cases, ROMS or even cables.">Android Problems</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.talkandroidphones.com/category/android-resources/" >Android Resources</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.talkandroidphones.com/category/android-reviews/" >Android Reviews</a>
</li>
	<li class="cat-item cat-item-4797"><a href="http://www.talkandroidphones.com/category/android-rooting/" >Android Rooting</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.talkandroidphones.com/category/android-rumors/" >Android Rumors</a>
</li>
	<li class="cat-item cat-item-4970"><a href="http://www.talkandroidphones.com/category/android-smart-watch/" >Android Smart Watch</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.talkandroidphones.com/category/android-stuff/" >Android Stuff</a>
</li>
	<li class="cat-item cat-item-4489"><a href="http://www.talkandroidphones.com/category/android-survey/" >Android Survey</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.talkandroidphones.com/category/android-tablets/" >Android Tablets</a>
</li>
	<li class="cat-item cat-item-3461"><a href="http://www.talkandroidphones.com/category/android-test/" >Android Test</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.talkandroidphones.com/category/android-tips-hacks/" >Android Tips &amp; Hacks</a>
</li>
	<li class="cat-item cat-item-2310"><a href="http://www.talkandroidphones.com/category/android-tutorials/" >Android Tutorials</a>
</li>
	<li class="cat-item cat-item-4794"><a href="http://www.talkandroidphones.com/category/android-ui/" >Android UI</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.talkandroidphones.com/category/android-updates/" >Android Updates</a>
</li>
	<li class="cat-item cat-item-2451"><a href="http://www.talkandroidphones.com/category/android-videos/" >Android Videos</a>
</li>
	<li class="cat-item cat-item-4973"><a href="http://www.talkandroidphones.com/category/android-wear/" >Android Wear</a>
</li>
	<li class="cat-item cat-item-4714"><a href="http://www.talkandroidphones.com/category/augmented-reality-2/" >Augmented Reality</a>
</li>
	<li class="cat-item cat-item-2333"><a href="http://www.talkandroidphones.com/category/android-tutorials/beginners-help-and-guide/" >Beginners Help and Guide</a>
</li>
	<li class="cat-item cat-item-4657"><a href="http://www.talkandroidphones.com/category/ces-2013/" >CES 2013</a>
</li>
	<li class="cat-item cat-item-4969"><a href="http://www.talkandroidphones.com/category/curved-displays/" >Curved Displays</a>
</li>
	<li class="cat-item cat-item-2348"><a href="http://www.talkandroidphones.com/category/cyanogenmod/" >CyanogenMod</a>
</li>
	<li class="cat-item cat-item-4968"><a href="http://www.talkandroidphones.com/category/featured-content/" >Featured Content</a>
</li>
	<li class="cat-item cat-item-4492"><a href="http://www.talkandroidphones.com/category/google-2/" >Google</a>
</li>
	<li class="cat-item cat-item-4855"><a href="http://www.talkandroidphones.com/category/google-glass/" >Google Glass</a>
</li>
	<li class="cat-item cat-item-4824"><a href="http://www.talkandroidphones.com/category/google-io-2/" >Google I/O</a>
</li>
	<li class="cat-item cat-item-3369"><a href="http://www.talkandroidphones.com/category/google-play-store/" >Google Play Store</a>
</li>
	<li class="cat-item cat-item-701"><a href="http://www.talkandroidphones.com/category/google-tv/" >Google TV</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.talkandroidphones.com/category/htc/" >HTC</a>
</li>
	<li class="cat-item cat-item-375"><a href="http://www.talkandroidphones.com/category/huawei/" >Huawei</a>
</li>
	<li class="cat-item cat-item-4975"><a href="http://www.talkandroidphones.com/category/infinix/" >Infinix</a>
</li>
	<li class="cat-item cat-item-2998"><a href="http://www.talkandroidphones.com/category/ios/" >iOS</a>
</li>
	<li class="cat-item cat-item-5001"><a href="http://www.talkandroidphones.com/category/lenovo/" >Lenovo</a>
</li>
	<li class="cat-item cat-item-4972"><a href="http://www.talkandroidphones.com/category/lg-2/" >LG</a>
</li>
	<li class="cat-item cat-item-2947"><a href="http://www.talkandroidphones.com/category/microsoft/" >Microsoft</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://www.talkandroidphones.com/category/motorola/" >Motorola</a>
</li>
	<li class="cat-item cat-item-4727"><a href="http://www.talkandroidphones.com/category/mozilla-os/" >Mozilla OS</a>
</li>
	<li class="cat-item cat-item-3088"><a href="http://www.talkandroidphones.com/category/mwc/" >MWC</a>
</li>
	<li class="cat-item cat-item-3634"><a href="http://www.talkandroidphones.com/category/networks/" >Networks</a>
</li>
	<li class="cat-item cat-item-2355"><a href="http://www.talkandroidphones.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://www.talkandroidphones.com/category/nexus/" >Nexus</a>
</li>
	<li class="cat-item cat-item-3056"><a href="http://www.talkandroidphones.com/category/nokia/" >Nokia</a>
</li>
	<li class="cat-item cat-item-269"><a href="http://www.talkandroidphones.com/category/nvidia-tegra/" >Nvidia Tegra</a>
</li>
	<li class="cat-item cat-item-4976"><a href="http://www.talkandroidphones.com/category/one-plus/" >One Plus</a>
</li>
	<li class="cat-item cat-item-4174"><a href="http://www.talkandroidphones.com/category/other-news/" >Other News</a>
</li>
	<li class="cat-item cat-item-4054"><a href="http://www.talkandroidphones.com/category/phone-displays/" >Phone Displays</a>
</li>
	<li class="cat-item cat-item-4146"><a href="http://www.talkandroidphones.com/category/phone-processors/" >Phone Processors</a>
</li>
	<li class="cat-item cat-item-4500"><a href="http://www.talkandroidphones.com/category/qmobile/" >QMobile</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.talkandroidphones.com/category/samsung/" >Samsung</a>
</li>
	<li class="cat-item cat-item-4967"><a href="http://www.talkandroidphones.com/category/smartphone-disasters/" >Smartphone Disasters</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.talkandroidphones.com/category/sony/" >Sony</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.talkandroidphones.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-4974"><a href="http://www.talkandroidphones.com/category/windows-10/" >Windows 10</a>
</li>
	<li class="cat-item cat-item-4606"><a href="http://www.talkandroidphones.com/category/windows-7-8/" >Windows 7.8</a>
</li>
	<li class="cat-item cat-item-4252"><a href="http://www.talkandroidphones.com/category/windows-phone-8-2/" >Windows Phone 8</a>
</li>
		</ul>
</div><div id="search-3" class="block widget_search"><h2> </h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/><form method="get" id="searchform" action="http://www.talkandroidphones.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div> 
<br>

<p><a rel="nofollow" href="http://whatmethinks.net"><img src="http://www.talkandroidphones.com/wp-content/uploads/2013/07/what-me-thinks.png"></a></p>


</div> <!-- end sidebar -->



</div>
	<!-- End Content -->
    <img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/content-bottom.gif" alt="content top" class="content-wrap" />

	<!-- Footer Widgets -->
	<div id="footer_widgets">
		<!-- Footer Widget Start-->
				<div class="block_b">		<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.talkandroidphones.com/2017/02/23/enable-hidden-developer-options-android-devices/">How to Enable the hidden Developer Options in Android Devices</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://www.talkandroidphones.com/2017/02/22/whatsapp-introduces-new-snapchat-stories-like-feature-called-status/">WhatsApp introduces new Snapchat stories like feature called Status</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://www.talkandroidphones.com/2017/02/21/new-honor-gadget-ready-hit-market/">A new Honor Gadget Ready to Hit the Market</a>
							<span class="post-date">February 21, 2017</span>
						</li>
					<li>
				<a href="http://www.talkandroidphones.com/2017/02/21/xiaomi-officially-enters-pakistani-market-three-new-deivces/">Xiaomi officially enters the Pakistani market with three new deivces</a>
							<span class="post-date">February 21, 2017</span>
						</li>
					<li>
				<a href="http://www.talkandroidphones.com/2017/02/21/skyelectric-unveil-smart-energy-system-pakistsn/">SKYELECTRIC TO UNVEIL “SMART ENERGY SYSTEM” in Pakistsn</a>
							<span class="post-date">February 21, 2017</span>
						</li>
				</ul>
		</div>		<div class="block_b"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Cyrus</span> on <a href="http://www.talkandroidphones.com/2015/11/14/update-infinix-zero-2-android-5-1-lollipop/#comment-29832">How to Update Infinix Zero 2 to Android 5.1 Lollipop</a></li><li class="recentcomments"><span class="comment-author-link">Kunal Bhatia</span> on <a href="http://www.talkandroidphones.com/2015/11/14/update-infinix-zero-2-android-5-1-lollipop/#comment-29807">How to Update Infinix Zero 2 to Android 5.1 Lollipop</a></li><li class="recentcomments"><span class="comment-author-link">Cyrus</span> on <a href="http://www.talkandroidphones.com/2016/10/12/samsung-officially-stops-note-7-production/#comment-29669">Samsung officially stops Note 7 production!</a></li><li class="recentcomments"><span class="comment-author-link">Cyrus</span> on <a href="http://www.talkandroidphones.com/2015/05/25/infinix-mobility-partnership-daraz-pk-debuts-launch-hotnote-smartphones-pakistan/#comment-29668">Infinix Mobility in partnership with Daraz.Pk, debuts with the launch of ‘Hotnote’ Smartphones in Pakistan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dailykarachi.com' rel='external nofollow' class='url'>daily karachi</a></span> on <a href="http://www.talkandroidphones.com/2016/10/12/samsung-officially-stops-note-7-production/#comment-29666">Samsung officially stops Note 7 production!</a></li></ul></div>
	</div>
	<!-- Footer Widgets Done -->
	<div id="footer">
		<p id="copyright">Powered by  <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.elegantthemes.com">Elegant Themes</a></p>
	</div>
</div>
<!-- Wrap End -->



<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.lavalamp.1.3.3-min.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.cycle.all.min.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/superfish.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.easing.1.3.js" type="text/javascript" charset="utf-8"></script>

<script type="text/javascript">
//<![CDATA[

jQuery(function(){

		jQuery.noConflict();

		jQuery('ul.sf-menu').superfish({
			delay:       300,                            // one second delay on mouseout
			animation:   {'marginLeft':'0px',opacity:'show',height:'show'},  // fade-in and slide-down animation
			speed:       'fast',                          // faster animation speed
			autoArrows:  true,                           // disable generation of arrow mark-up
			onBeforeShow:      function(){ this.css('marginLeft','20px'); },
			dropShadows: false                            // disable drop shadows
		});

		jQuery('ul.sf-menu ul > li').addClass('noLava');
		jQuery('ul.sf-menu > li').addClass('top-level');

		jQuery('ul.sf-menu > li > a.sf-with-ul').parent('li').addClass('sf-ul');

		
		if (!(jQuery("#footer_widgets .block_b").length == 0)) {
			jQuery("#footer_widgets .block_b").each(function (index, domEle) {
				// domEle == this
				if ((index+1)%3 == 0) jQuery(domEle).after("<div class='clear'></div>");
			});
		};

		/* search form */

		jQuery('#search').toggle(
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-210px'},500);},
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-200px'}, 500);}
		);

		var $searchinput = jQuery("#header #searchbox input");
		var $searchvalue = $searchinput.val();

		$searchinput.focus(function(){
			if (jQuery(this).val() == $searchvalue) jQuery(this).val("");
		}).blur(function(){
			if (jQuery(this).val() == "") jQuery(this).val($searchvalue);
		});


		jQuery('ul.sf-menu li ul').append('<li class="bottom_bg noLava"></li>');

		var active_subpage = jQuery('ul.sf-menu ul li.current-cat, ul.sf-menu ul li.current_page_item').parents('li.top-level').prevAll().length;
		var isHome = 0;

		if (active_subpage) jQuery('ul.sf-menu').lavaLamp({ startItem: active_subpage });
		else if (isHome === 1) jQuery('ul.sf-menu').lavaLamp({ startItem: 0 });
		else jQuery('ul.sf-menu').lavaLamp();


		});
//]]>
</script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<!-- Facebook Comments for WordPress: http://3doordigital.com/wordpress/plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201708.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'22742211',v:'ext',post:'13552'});
var load_cmc = function(){linktracker_init(22742211,13552,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html>