<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21544796-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>





<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Power of Where - TPL - Talk Android Phones | Talk Android Phones</title>

<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones RSS Feed" href="http://www.talkandroidphones.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Talk Android Phones Atom Feed" href="http://www.talkandroidphones.com/feed/atom/" />
<link rel="pingback" href="http://www.talkandroidphones.com/xmlrpc.php" />

<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie8style.css" />
	<![endif]-->
    <!--[if lt IE 7]>
    <link rel="stylesheet" type="text/css" href="http://www.talkandroidphones.com/wp-content/themes/Polished/css/ie6style.css" />
    <script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/DD_belatedPNG_0.0.8a-min.js" type="text/javascript" charset="utf-8"></script>
	<script type="text/javascript">DD_belatedPNG.fix('div#top, img#logo, img.logo_line, div#left_arrow a img, div#right_arrow a img, span a.readmore, #f_menu div.featitem,  #f_menu div.active, ul.sf-menu li.backLava');</script>
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Power of Where - TPL - Talk Android Phones" />
<meta property="og:description" content="TPL Maps being a leading location based website in Pakistan provides easy access to the individuals who are looking to shop locally. By means of local shops, we desired to provide a business with the platform where they can display their advertisements through TPL mapping solution. Location based marketing services mainly help a business to &hellip;" />
<meta property="og:url" content="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" />
<meta property="og:site_name" content="Talk Android Phones" />
<meta property="article:section" content="Other News" />
<meta property="article:published_time" content="2018-12-17T05:02:04+00:00" />
<meta property="og:image" content="http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="850" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.talkandroidphones.com\/","name":"Talk Android Phones","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.talkandroidphones.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; Feed" href="http://www.talkandroidphones.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; Comments Feed" href="http://www.talkandroidphones.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Android Phones &raquo; The Power of Where &#8211; TPL Comments Feed" href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talkandroidphones.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/themes/Polished/style-Green.css" type="text/css" media="screen" />
	<meta content="Polished v.4.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.talkandroidphones.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.talkandroidphones.com/wp-content/plugins/sociable/css/sociable.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.talkandroidphones.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.talkandroidphones.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.talkandroidphones.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/sociable.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/vuible.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.talkandroidphones.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"14997","token":"f00371472d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://www.talkandroidphones.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talkandroidphones.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talkandroidphones.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.talkandroidphones.com/?p=14997' />
<link rel="alternate" type="application/json+oembed" href="http://www.talkandroidphones.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talkandroidphones.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.talkandroidphones.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><script type="text/javascript">(function(){var po = document.createElement("script");po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po, s);})();</script><link rel='stylesheet' type='text/css' href='http://www.talkandroidphones.com/wp-content/plugins/wp-mashsocial-wigdet/cssstyles.css' />
<link rel="stylesheet" href="http://www.talkandroidphones.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -36px; }
		.et_pt_portfolio_item { margin-left: 17px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 22px !important; }
		.et_portfolio_large { margin-left: -13px !important; margin-right: -67px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 14px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-14997 single-format-standard unknown et_includes_sidebar">

	<div id="top">
		<div id="header">

			<!-- Start Logo -->
			<a href="http://www.talkandroidphones.com/">				<img src="http://www.talkandroidphones.com/wp-content/uploads/2013/09/talk-android-phones.png" alt="Talk Android Phones" id="logo"/></a>
			<img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/separator.png" width="2" height="59" alt="Line" class="logo_line"/>
			<p id="logo_title">Community Where Google Android Phones Addicts Meet</p>
			<!-- End Logo -->

			<!-- Start Searchbox -->
			<div id="searchico">
				<a href="#" id="search"><img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/search_btn.png" width="19" height="19" alt="Search Btn"/></a>
				<form method="get" id="searchbox" action="http://www.talkandroidphones.com//">
					<input type="text" value="search this site..." name="s" id="s" />
				</form>
			</div>
			<!-- End Searchbox -->

			<!-- Start Menu -->
							<ul class="sf-menu">
											<li ><a href="http://www.talkandroidphones.com/">Home</a></li>
					
						<li class="cat-item cat-item-3"><a href="http://www.talkandroidphones.com/category/android-apps/" >Android Apps</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.talkandroidphones.com/category/android-games/" >Android Games</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.talkandroidphones.com/category/android-news/" >Android News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.talkandroidphones.com/category/android-phones/" >Android Phones</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.talkandroidphones.com/category/android-tablets/" >Android Tablets</a>
</li>
	<li class="cat-item cat-item-2310"><a href="http://www.talkandroidphones.com/category/android-tutorials/" >Android Tutorials</a>
</li>
	<li class="cat-item cat-item-5001"><a href="http://www.talkandroidphones.com/category/lenovo/" >Lenovo</a>
</li>
	<li class="cat-item cat-item-5002"><a href="http://www.talkandroidphones.com/category/xiaomi/" >Xiaomi</a>
</li>

					<li class="page_item page-item-1897"><a href="http://www.talkandroidphones.com/advertise-here/">Advertise here</a></li>
				</ul> <!-- end ul.nav -->
						<!-- End Menu -->

					</div>
		<!-- End Header -->
        <div style="clear: both;"></div>
	</div>
	<!-- End Top -->
	<div id="wrap">
	<!-- Main Content-->
		<img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/content-top.gif" alt="content top" class="content-wrap" />
		<div id="content">
			<!-- Start Main Window -->
			<div id="main">
			
									<div class="new_post entry clearfix">

						<h1 id="post-title">The Power of Where &#8211; TPL</h1>

						<div class="post_info">

	
		Posted  by <a href="http://www.talkandroidphones.com/author/wallace/" title="Posts by Daraius" rel="author">Daraius</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a> on Dec 17, 2018 in <a href="http://www.talkandroidphones.com/category/other-news/" rel="category tag">Other News</a> | <img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/comments.png" width="20" height="18" alt="Comments"/> <a href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/#respond">0 comments</a>
	</div>
						<div class="postcontent">

							
							<p style="text-align: justify;"><img class="alignnone  wp-image-14998" src="http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM.jpeg" alt="" width="640" height="425" srcset="http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM.jpeg 1280w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-300x199.jpeg 300w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-768x510.jpeg 768w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1024x680.jpeg 1024w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-207x136.jpeg 207w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-140x94.jpeg 140w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p style="text-align: justify;">TPL Maps being a leading location based website in Pakistan provides easy access to the individuals who are looking to shop locally. By means of local shops, we desired to provide a business with the platform where they can display their advertisements through TPL mapping solution.</p>
<p style="text-align: justify;">Location based marketing services mainly help a business to hunt thier right target audience at the right time. TPL mapping solution website provides the fastest search optimization option through which a business product or services gets an instant viewership from their targeted audience, and that is only possible because of TPL’s extensive reach of the map around the corners of Pakistan.</p>
<p><img class="alignnone  wp-image-14999" src="http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1.jpeg" alt="" width="640" height="425" srcset="http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1.jpeg 1280w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1-300x199.jpeg 300w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1-768x510.jpeg 768w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1-1024x680.jpeg 1024w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1-207x136.jpeg 207w, http://www.talkandroidphones.com/wp-content/uploads/2018/12/WhatsApp-Image-2018-12-14-at-10.23.52-PM-1-140x94.jpeg 140w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p style="text-align: justify;">TPL Maps is the only digital mapping service licensed by the Survey of Pakistan. Launched in August 2016 the app helps users reach their desired destination by utilizing the smart search option that has over 2.3 million Points of Interest (POIs) to choose from across Pakistan.</p>
<p style="text-align: justify;">TPL Maps covers over 250+ cities and 3.2 million distinct housing addresses spread over a road network of 300,000+ km. In addition, TPL Maps also includes over 1000 3D structures of important landmarks around various cities, which will further assist users to identify and reach their desired location in the shortest time period. The app currently has 100,000+ downloads and increasing at a very high pace.</p>
<p style="text-align: justify;">TPL Maps customized solutions &amp; enhanced features empower people and businesses in Pakistan to harness the power of location and building innovative solutions for a better tomorrow. In addition to our mapping services, TPL Maps’ flagship offering includes the in-dash navigation hardware and software which is a state-of-the-art advanced system equipped with the latest technology that is tailored for the region to make navigation accurate, faster and on-point.</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=The%20Power%20of%20Where%20-%20TPL%20-%20http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;t=The%20Power%20of%20Where%20-%20TPL"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=The%20Power%20of%20Where%20-%20TPL&body=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&ui=2&tf=1&shva=1"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&title=The%20Power%20of%20Where%20-%20TPL"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;srcURL=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;srcTitle=Talk+Android+Phones+Community+Where+Google+Android+Phones+Addicts+Meet"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;source=Talk+Android+Phones+Community+Where+Google+Android+Phones+Addicts+Meet&amp;summary=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-14997')" id="sociable-post-14997" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;t=The%20Power%20of%20Where%20-%20TPL"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;notes=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;bodytext=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL"></a></li><li style="heigth:32px;width:32px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://www.talkandroidphones.com/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;annotation=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;t=The%20Power%20of%20Where%20-%20TPL"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=The%20Power%20of%20Where%20-%20TPL&amp;URL=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;Title=The%20Power%20of%20Where%20-%20TPL"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;title=The%20Power%20of%20Where%20-%20TPL&amp;selection=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.talkandroidphones.com%2F2018%2F12%2F17%2Fthe-power-of-where-tpl%2F&amp;t=The%20Power%20of%20Where%20-%20TPL&amp;s=%0D%0ATPL%20Maps%20being%20a%20leading%20location%20based%20website%20in%20Pakistan%20provides%20easy%20access%20to%20the%20individuals%20who%20are%20looking%20to%20shop%20locally.%20By%20means%20of%20local%20shops%2C%20we%20desired%20to%20provide%20a%20business%20with%20the%20platform%20where%20they%20can%20display%20their%20advertisem"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-14997')"><img  src="http://www.talkandroidphones.com/wp-content/plugins/sociable/images/option1/32/more.png" title="LinkedIn" alt="LinkedIn" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-14997',true)" class="close">

		  <img onclick="hide_sociable('post-14997',true)" title="close" src="http://www.talkandroidphones.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="The Power of Where - TPL - http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" data-url="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" data-counter="right"></script></li></ul></div><!-- End Sociable --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>

							
							
																						<script type="text/javascript"><!-- google_ad_client = "ca-pub-3727503492841969"; /* Tap */ google_ad_slot = "5804890535"; google_ad_width = 468; google_ad_height = 60; //--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script>							
							<!-- You can start editing here. -->

	<div id="comment-section" class="nocomments">
					<!-- If comments are open, but there are no comments. -->
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/17/the-power-of-where-tpl/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TalkAndroidPhones+%28Talk+Android+Phones%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.talkandroidphones.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1cb7fa898" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comment-section -->						</div>
					</div>
							</div>
			<!-- End Main -->

<div id="sidebar" data-ah="a">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=150956334973828";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

			
<!--begin of MashSocial Widget--> 
<div style="margin-bottom:10px;">
<div id="mashsocial" style="width:100%; overflow:hidden;"> <!-- MashSocial  Widget -->

<!-- Link blog to Google+ page -->

	<span class="mash-add-to-circle">
			
			

			<!-- Place this tag where you want the badge to render.width=";" -->
<g:plus href="https://plus.google.com/112465880631583916859/" size="badge" theme="light" rel="publisher"></g:plus>

		
<!-- Place this tag after the last badge tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
			

	
	</span>
<!-- FB width:px; height:px;"-->

<!-- G+ -->
<!-- twitter -->
	<div class="mashtwitter" style="background: #EEF9FD;"> 
        	<iframe title="" style="width: 99%; height: 20px;" class="twitter-follow-button" src="http://platform.twitter.com/widgets/follow_button.html#_=1319978796351&amp;align=&amp;button=blue&amp;id=twitter_tweet_button_0&amp;lang=en&amp;link_color=&amp;screen_name=talk_android&amp;show_count=&amp;show_screen_name=&amp;text_color=" frameborder="0" scrolling="no"></iframe>
	</div>
	 <!-- Subscribe -->
	<div id="mash-email-subscribe" style="background: #E3EDF4;"> 
		<div class="mash-email-box">
			<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Talk_Android', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">	
				<input class="email" type="text" style="width: 92%; font-size: 12px;" id="email" name="email" value="Enter your Email Address..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>		
				<input type="hidden" value="Talk_Android" name="uri"/>
				<input type="hidden" name="loc" value="en_US"/>
				<input class="subscribe" name="commit" type="submit" value="Subscribe"/>	
			</form>
		</div>
	</div>
	 <!-- Other Social-->
<div id="mash-other-social" style="background: #D8E6EB;"> 
	<ul class="other-follow">
				<li class="erss">
			<a rel="nofollow" title="RSS" href="http://feeds.feedburner.com/Talk_Android" target="_blank">RSS Feed</a>
		</li>
		 		 
				 
			</ul>
</div>
 	  </div> <!-- End Widget -->

</div>
<!--end of social widget--> 

		<div id="text-4" class="block widget_text"><h2> </h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/talkandroidphones" data-width="234" data-height="275" data-show-faces="true" data-stream="false" data-show-border="true" data-header="true"></div></div>
		</div>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<div id="wpp-2" class="block popular-posts">
<h2>Popular Posts</h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/>
<ul class="wpp-list">
<li>
<a href="http://www.talkandroidphones.com/2013/01/24/nexus-4-arrives-in-australia-exclusively-at-all-harvey-norman-outlets/" title="Nexus 4 arrives in Australia exclusively at all Harvey Norman outlets" class="wpp-post-title" target="_self">Nexus 4 arrives in Australia exclusively at all Harvey Norman outlets</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">45,700 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/contact-us/" title="Contact us" class="wpp-post-title" target="_self">Contact us</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">35,307 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2013/06/18/att-bundle-package-offers-the-samsung-galaxy-note-8-0-for-199-with-every-new-galaxy-smartphone-purchased/" title="AT&#038;T bundle package offers the Samsung Galaxy Note 8.0 for $199 with every new Galaxy Smartphone purchased" class="wpp-post-title" target="_self">AT&#038;T bundle package offers the Samsung Galaxy Note 8.0 for $199 with every new Galaxy Smartphone purchased</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">32,925 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2011/07/14/books-and-movies-can-now-be-rented-from-the-android-market/" title="Books And Movies Can Now Be Rented From The Android Market" class="wpp-post-title" target="_self">Books And Movies Can Now Be Rented From The Android Market</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">26,647 views</span> | <span class="wpp-comments">3 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2012/05/01/coloroids-save-earth-from-being-annihilated/" title="COLOROIDS- Save earth from being Annihilated" class="wpp-post-title" target="_self">COLOROIDS- Save earth from being Annihilated</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">25,475 views</span> | <span class="wpp-comments">1 comment</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2010/07/07/pay-on-the-go-with-android-chrome-payment-extension/" title="Pay on the Go with Android Chrome Payment Extension" class="wpp-post-title" target="_self">Pay on the Go with Android Chrome Payment Extension</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">24,786 views</span> | <span class="wpp-comments">1 comment</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2012/12/03/windows-8-getting-updated-to-windows-blue-rumor/" title="Windows 8 getting updated to Windows Blue &#8211; Rumor" class="wpp-post-title" target="_self">Windows 8 getting updated to Windows Blue &#8211; Rumor</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">23,191 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2013/06/28/htc-one-now-available-in-new-glamour-red-color/" title="HTC One now available in new Glamour Red Color" class="wpp-post-title" target="_self">HTC One now available in new Glamour Red Color</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22,696 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2015/11/14/update-infinix-zero-2-android-5-1-lollipop/" title="How to Update Infinix Zero 2 to Android 5.1 Lollipop" class="wpp-post-title" target="_self">How to Update Infinix Zero 2 to Android 5.1 Lollipop</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22,685 views</span> | <span class="wpp-comments">14 comments</span></span>
</li>
<li>
<a href="http://www.talkandroidphones.com/2013/03/08/pre-order-an-htc-one-and-get-a-chance-to-watch-the-uefa-champions-league-final-at-wembley/" title="Pre-Order The HTC One And Get A Chance To Watch The UEFA Champions League Final At Wembley" class="wpp-post-title" target="_self">Pre-Order The HTC One And Get A Chance To Watch The UEFA Champions League Final At Wembley</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22,170 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
</ul>

</div>
<div id="categories-3" class="block widget_categories"><h2>Categories</h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/>		<ul>
	<li class="cat-item cat-item-11"><a href="http://www.talkandroidphones.com/category/android-accessories/" >Android Accessories</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.talkandroidphones.com/category/android-apps/" >Android Apps</a>
</li>
	<li class="cat-item cat-item-3043"><a href="http://www.talkandroidphones.com/category/android-business/" >Android Business</a>
</li>
	<li class="cat-item cat-item-4251"><a href="http://www.talkandroidphones.com/category/android-cameras/" >Android Cameras</a>
</li>
	<li class="cat-item cat-item-2126"><a href="http://www.talkandroidphones.com/category/android-competitors/" >Android Competitors</a>
</li>
	<li class="cat-item cat-item-3896"><a href="http://www.talkandroidphones.com/category/android-consoles/" >Android Consoles</a>
</li>
	<li class="cat-item cat-item-2948"><a href="http://www.talkandroidphones.com/category/android-customization/" >Android customization</a>
</li>
	<li class="cat-item cat-item-2949"><a href="http://www.talkandroidphones.com/category/android-development/" >Android Development</a>
</li>
	<li class="cat-item cat-item-3237"><a href="http://www.talkandroidphones.com/category/android-events/" >Android Events</a>
</li>
	<li class="cat-item cat-item-4289"><a href="http://www.talkandroidphones.com/category/android-fun/" >Android Fun</a>
</li>
	<li class="cat-item cat-item-2197"><a href="http://www.talkandroidphones.com/category/android-gadgets/" >Android Gadgets</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.talkandroidphones.com/category/android-games/" >Android Games</a>
</li>
	<li class="cat-item cat-item-288"><a href="http://www.talkandroidphones.com/category/android-leaks/" >Android Leaks</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.talkandroidphones.com/category/android-news/" >Android News</a>
</li>
	<li class="cat-item cat-item-4132"><a href="http://www.talkandroidphones.com/category/android-phablets/" >Android Phablets</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.talkandroidphones.com/category/android-phones/" >Android Phones</a>
</li>
	<li class="cat-item cat-item-844"><a href="http://www.talkandroidphones.com/category/android-problems/" title="In this category we try to help you on with any kind of android problem regarding apps ,phones ,cases, ROMS or even cables.">Android Problems</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.talkandroidphones.com/category/android-resources/" >Android Resources</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.talkandroidphones.com/category/android-reviews/" >Android Reviews</a>
</li>
	<li class="cat-item cat-item-4797"><a href="http://www.talkandroidphones.com/category/android-rooting/" >Android Rooting</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.talkandroidphones.com/category/android-rumors/" >Android Rumors</a>
</li>
	<li class="cat-item cat-item-4970"><a href="http://www.talkandroidphones.com/category/android-smart-watch/" >Android Smart Watch</a>
</li>
	<li class="cat-item cat-item-353"><a href="http://www.talkandroidphones.com/category/android-stuff/" >Android Stuff</a>
</li>
	<li class="cat-item cat-item-4489"><a href="http://www.talkandroidphones.com/category/android-survey/" >Android Survey</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.talkandroidphones.com/category/android-tablets/" >Android Tablets</a>
</li>
	<li class="cat-item cat-item-3461"><a href="http://www.talkandroidphones.com/category/android-test/" >Android Test</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.talkandroidphones.com/category/android-tips-hacks/" >Android Tips &amp; Hacks</a>
</li>
	<li class="cat-item cat-item-2310"><a href="http://www.talkandroidphones.com/category/android-tutorials/" >Android Tutorials</a>
</li>
	<li class="cat-item cat-item-4794"><a href="http://www.talkandroidphones.com/category/android-ui/" >Android UI</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.talkandroidphones.com/category/android-updates/" >Android Updates</a>
</li>
	<li class="cat-item cat-item-2451"><a href="http://www.talkandroidphones.com/category/android-videos/" >Android Videos</a>
</li>
	<li class="cat-item cat-item-4973"><a href="http://www.talkandroidphones.com/category/android-wear/" >Android Wear</a>
</li>
	<li class="cat-item cat-item-4714"><a href="http://www.talkandroidphones.com/category/augmented-reality-2/" >Augmented Reality</a>
</li>
	<li class="cat-item cat-item-2333"><a href="http://www.talkandroidphones.com/category/android-tutorials/beginners-help-and-guide/" >Beginners Help and Guide</a>
</li>
	<li class="cat-item cat-item-4657"><a href="http://www.talkandroidphones.com/category/ces-2013/" >CES 2013</a>
</li>
	<li class="cat-item cat-item-4969"><a href="http://www.talkandroidphones.com/category/curved-displays/" >Curved Displays</a>
</li>
	<li class="cat-item cat-item-2348"><a href="http://www.talkandroidphones.com/category/cyanogenmod/" >CyanogenMod</a>
</li>
	<li class="cat-item cat-item-4968"><a href="http://www.talkandroidphones.com/category/featured-content/" >Featured Content</a>
</li>
	<li class="cat-item cat-item-4492"><a href="http://www.talkandroidphones.com/category/google-2/" >Google</a>
</li>
	<li class="cat-item cat-item-4855"><a href="http://www.talkandroidphones.com/category/google-glass/" >Google Glass</a>
</li>
	<li class="cat-item cat-item-4824"><a href="http://www.talkandroidphones.com/category/google-io-2/" >Google I/O</a>
</li>
	<li class="cat-item cat-item-3369"><a href="http://www.talkandroidphones.com/category/google-play-store/" >Google Play Store</a>
</li>
	<li class="cat-item cat-item-701"><a href="http://www.talkandroidphones.com/category/google-tv/" >Google TV</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.talkandroidphones.com/category/htc/" >HTC</a>
</li>
	<li class="cat-item cat-item-375"><a href="http://www.talkandroidphones.com/category/huawei/" >Huawei</a>
</li>
	<li class="cat-item cat-item-4975"><a href="http://www.talkandroidphones.com/category/infinix/" >Infinix</a>
</li>
	<li class="cat-item cat-item-2998"><a href="http://www.talkandroidphones.com/category/ios/" >iOS</a>
</li>
	<li class="cat-item cat-item-5001"><a href="http://www.talkandroidphones.com/category/lenovo/" >Lenovo</a>
</li>
	<li class="cat-item cat-item-4972"><a href="http://www.talkandroidphones.com/category/lg-2/" >LG</a>
</li>
	<li class="cat-item cat-item-2947"><a href="http://www.talkandroidphones.com/category/microsoft/" >Microsoft</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://www.talkandroidphones.com/category/motorola/" >Motorola</a>
</li>
	<li class="cat-item cat-item-4727"><a href="http://www.talkandroidphones.com/category/mozilla-os/" >Mozilla OS</a>
</li>
	<li class="cat-item cat-item-3088"><a href="http://www.talkandroidphones.com/category/mwc/" >MWC</a>
</li>
	<li class="cat-item cat-item-3634"><a href="http://www.talkandroidphones.com/category/networks/" >Networks</a>
</li>
	<li class="cat-item cat-item-2355"><a href="http://www.talkandroidphones.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://www.talkandroidphones.com/category/nexus/" >Nexus</a>
</li>
	<li class="cat-item cat-item-3056"><a href="http://www.talkandroidphones.com/category/nokia/" >Nokia</a>
</li>
	<li class="cat-item cat-item-269"><a href="http://www.talkandroidphones.com/category/nvidia-tegra/" >Nvidia Tegra</a>
</li>
	<li class="cat-item cat-item-4976"><a href="http://www.talkandroidphones.com/category/one-plus/" >One Plus</a>
</li>
	<li class="cat-item cat-item-4174"><a href="http://www.talkandroidphones.com/category/other-news/" >Other News</a>
</li>
	<li class="cat-item cat-item-4054"><a href="http://www.talkandroidphones.com/category/phone-displays/" >Phone Displays</a>
</li>
	<li class="cat-item cat-item-4146"><a href="http://www.talkandroidphones.com/category/phone-processors/" >Phone Processors</a>
</li>
	<li class="cat-item cat-item-4500"><a href="http://www.talkandroidphones.com/category/qmobile/" >QMobile</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://www.talkandroidphones.com/category/samsung/" >Samsung</a>
</li>
	<li class="cat-item cat-item-4967"><a href="http://www.talkandroidphones.com/category/smartphone-disasters/" >Smartphone Disasters</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.talkandroidphones.com/category/sony/" >Sony</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.talkandroidphones.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-4974"><a href="http://www.talkandroidphones.com/category/windows-10/" >Windows 10</a>
</li>
	<li class="cat-item cat-item-4606"><a href="http://www.talkandroidphones.com/category/windows-7-8/" >Windows 7.8</a>
</li>
	<li class="cat-item cat-item-4252"><a href="http://www.talkandroidphones.com/category/windows-phone-8-2/" >Windows Phone 8</a>
</li>
	<li class="cat-item cat-item-5002"><a href="http://www.talkandroidphones.com/category/xiaomi/" >Xiaomi</a>
</li>
		</ul>
</div><div id="search-3" class="block widget_search"><h2> </h2><img width="258" height="16" alt="Sidebar Hr" src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/sidebar_hr.png" class="divider"/><form method="get" id="searchform" action="http://www.talkandroidphones.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div> 
<br>

<p><a rel="nofollow" href="http://whatmethinks.net"><img src="http://www.talkandroidphones.com/wp-content/uploads/2013/07/what-me-thinks.png"></a></p>


</div> <!-- end sidebar -->



</div>
	<!-- End Content -->
    <img src="http://www.talkandroidphones.com/wp-content/themes/Polished/images/content-bottom.gif" alt="content top" class="content-wrap" />

	<!-- Footer Widgets -->
	<div id="footer_widgets">
		<!-- Footer Widget Start-->
				<div class="block_b">		<h2>Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.talkandroidphones.com/2018/12/17/the-power-of-where-tpl/">The Power of Where &#8211; TPL</a>
											<span class="post-date">December 17, 2018</span>
									</li>
											<li>
					<a href="http://www.talkandroidphones.com/2018/12/12/infinix-takes-concept-company-customer-relations-new-height-infinix-city-club/">INFINIX TAKES THE CONCEPT OF COMPANY-CUSTOMER RELATIONS TO A NEW HEIGHT WITH INFINIX CITY CLUB!</a>
											<span class="post-date">December 12, 2018</span>
									</li>
											<li>
					<a href="http://www.talkandroidphones.com/2018/12/06/tecno-example-resilience-elegance/">TECNO: AN EXAMPLE OF RESILIENCE AND ELEGANCE</a>
											<span class="post-date">December 6, 2018</span>
									</li>
											<li>
					<a href="http://www.talkandroidphones.com/2018/11/27/infinix-smart-2-hd-emerges-best-seller-midrange-smartphone/">Infinix Smart 2 HD emerges as Best Seller Midrange Smartphone</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="http://www.talkandroidphones.com/2018/10/25/infinix-launches-intelligent-smartphone-note-5-stylus-powered-google-pakistan/">Infinix Launches the Most Intelligent Smartphone NOTE 5 Stylus  Powered by Google In Pakistan</a>
											<span class="post-date">October 25, 2018</span>
									</li>
					</ul>
		</div><div class="block_b"><h2>Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://yogeshkhetani.com/best-pop-under-ad-networks/' rel='external nofollow' class='url'>Yogesh Khetani</a></span> on <a href="http://www.talkandroidphones.com/2018/04/17/huawei-mate-10-lite-finally-gets-android-8-0-oreo-update/#comment-31132">Huawei Mate 10 Lite finally gets Android 8.0 Oreo [Update]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://newsnexa.com/lifestyle/ugadi-images-pictures-wallpapers/' rel='external nofollow' class='url'>Yogesh Khetani</a></span> on <a href="http://www.talkandroidphones.com/2018/03/30/meizu-bloggers-meet-premium-technology-event/#comment-31000">Meizu “Bloggers Meet-Up”- A premium technology event.</a></li><li class="recentcomments"><span class="comment-author-link">jayhovah</span> on <a href="http://www.talkandroidphones.com/2015/11/14/update-infinix-zero-2-android-5-1-lollipop/#comment-30358">How to Update Infinix Zero 2 to Android 5.1 Lollipop</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.modapks.net' rel='external nofollow' class='url'>Manav Singh</a></span> on <a href="http://www.talkandroidphones.com/2014/07/13/playing-selective-focus-using-sasmung-galaxy-s5-pictures/#comment-30347">Playing with Selective Focus using the Samsung GALAXY S5 &#8211; [Pictures]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://fotos.sischa.net/main.php?g2_view=core.UserAdmin&#038;g2_subView=core.UserLogin&#038;g2_return=http://www.shopsalesoutlet.store' rel='external nofollow' class='url'>nike au shoe size</a></span> on <a href="http://www.talkandroidphones.com/2013/01/28/south-koreas-pantech-announces-worlds-first-5-9-inch-full1080p-smartphone-vega-no-6/#comment-30344">South Korea&#8217;s Pantech announces World&#8217;s First 5.9 inch Full1080p Smartphone &#8211; Vega No.6</a></li></ul></div>
	</div>
	<!-- Footer Widgets Done -->
	<div id="footer">
		<p id="copyright">Powered by  <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.elegantthemes.com">Elegant Themes</a></p>
	</div>
</div>
<!-- Wrap End -->



<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.lavalamp.1.3.3-min.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.cycle.all.min.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/superfish.js" type="text/javascript" charset="utf-8"></script>
<script src="http://www.talkandroidphones.com/wp-content/themes/Polished/js/jquery.easing.1.3.js" type="text/javascript" charset="utf-8"></script>

<script type="text/javascript">
//<![CDATA[

jQuery(function(){

		jQuery.noConflict();

		jQuery('ul.sf-menu').superfish({
			delay:       300,                            // one second delay on mouseout
			animation:   {'marginLeft':'0px',opacity:'show',height:'show'},  // fade-in and slide-down animation
			speed:       'fast',                          // faster animation speed
			autoArrows:  true,                           // disable generation of arrow mark-up
			onBeforeShow:      function(){ this.css('marginLeft','20px'); },
			dropShadows: false                            // disable drop shadows
		});

		jQuery('ul.sf-menu ul > li').addClass('noLava');
		jQuery('ul.sf-menu > li').addClass('top-level');

		jQuery('ul.sf-menu > li > a.sf-with-ul').parent('li').addClass('sf-ul');

		
		if (!(jQuery("#footer_widgets .block_b").length == 0)) {
			jQuery("#footer_widgets .block_b").each(function (index, domEle) {
				// domEle == this
				if ((index+1)%3 == 0) jQuery(domEle).after("<div class='clear'></div>");
			});
		};

		/* search form */

		jQuery('#search').toggle(
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-210px'},500);},
			function () {jQuery('#searchbox').animate({opacity:'toggle', marginLeft:'-200px'}, 500);}
		);

		var $searchinput = jQuery("#header #searchbox input");
		var $searchvalue = $searchinput.val();

		$searchinput.focus(function(){
			if (jQuery(this).val() == $searchvalue) jQuery(this).val("");
		}).blur(function(){
			if (jQuery(this).val() == "") jQuery(this).val($searchvalue);
		});


		jQuery('ul.sf-menu li ul').append('<li class="bottom_bg noLava"></li>');

		var active_subpage = jQuery('ul.sf-menu ul li.current-cat, ul.sf-menu ul li.current_page_item').parents('li.top-level').prevAll().length;
		var isHome = 0;

		if (active_subpage) jQuery('ul.sf-menu').lavaLamp({ startItem: active_subpage });
		else if (isHome === 1) jQuery('ul.sf-menu').lavaLamp({ startItem: 0 });
		else jQuery('ul.sf-menu').lavaLamp();


		});
//]]>
</script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-content/themes/Polished/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talkandroidphones.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://www.talkandroidphones.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>